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INTRODUCTION 
Expresii is a new paint program that brings the organic charm of Eastern ink painting to the digital art scene. 

It carries forward the ideas and vision of the MoXi system, which was unveiled in 2005 by the same author. 

One may find Expresii liberating when drawing and painting in a more Eastern way that celebrates 

serendipity. 

RECOMMENDED HARDWARE 
Expresii belongs a new kind of software that makes use of the GPU (Graphical Processing Unit) for 

accelerated processing. GPU’s found in today’s computers vary a lot in terms of performance. We 

recommend that you have at least a lower-mid-range (~US$100) discrete GPU for smooth running (150+ FPS1) 

of Expresii. We also recommend that you use a stylus that supports tilt sensing. For more information, please 

see our online FAQ.  

USER-INTERFACE  
Expresii’s Tool Window shows you options categorized into five tabs: Paper Material, Paper Operation, Brush, 

Loading, and App Menu. 

 

 

 

 

 

                                                             
1 FPS stands for Frames Per Second. Simulation FPS is shown in Main Window’s Title Bar. 

http://www.expresii.com/faq.html
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Language. You may switch the User Interface (UI) 

language between English, Chinese ( ) and 

Japanese ( ), by going to App Menu>System> 

User Interface.  

Fullscreen. You can go Full Screen via hotkey [F11] or via the UI App 

Menu>View>Fullscreen. 

Auto Rollup. By default, the Tool Window is set to auto-rollup 

when it overlaps with the Main Window. If you don’t want it to 

shrink, toggle this feature by pressing the wide button on the title bar. 

Virtual Brush Display. You 
can opt to display the 
virtual brush in different 
levels of details, from a 
complete brush with 
handle to a dot cursor to 
nothing. 
 

   

 

Hints and Help. Hover on UI controls to see their hints. If available for a particular control, hotkey would be 

displayed in brackets in the hints. Press [F1] for a list of hotkeys and this User Guide. 

STROKING 
Expresii is designed with the stylus in mind primarily for the gestural or expressive way of stroking used in 

Eastern art. 

Stylus Tilt 
Full wielding of the virtual brush is possible via stylus using both tilt and pressure readings. No other app 

actually shows the deforming virtual brush as you paint so that you can see exactly what mark the brush is 

making. A single brush can produce so much variety by just wielding it - please make good use of it! 

 

If your stylus does not support tilt sensing, you can use mouse-right-button-drag to change the brush angle. 

Alternatively, you can use an Android device to control the tilt as described below. 

Scratchiness 
Scratchiness appears when your brush is dry enough (Wetness Level below 

6). A faster motion or lower pressure would also increase the Scratchiness. 

Use hotkeys [A] [S] to quickly adjust how easy Scratchiness appears.   
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Streakiness 
The Streakiness controls if the scratchiness is more streaky or grainy. The 
difference is more visible when you do ‘wipe strokes’ (using the side of the 
brush). 
 

 

 

Brush Presets 
Currently we have two Brush Presets: Flow and Needle. The Flow deforms like an Eastern brush, while the 

Needle is non-deformable and thinner. The Flow is for more variety, the Needle more precision. You can 

quickly switch between brush presets via hotkey [B], or the on-screen ‘Brush’ icon in the Main Window. 

Drawing Aid 
The Geometric Aid can be used to draw 

straight lines and circles. Toggle it via App 

Menu>View->Geometric Drawing Aid 

button. When it is enabled, press [Shift] 

to constrain your stroke along a guide 

line. A guide circle helps you draw circles 

by having the brush down and press the 

hotkeys for view rotation ([PgUp],      

[PgDn]). It’s best to look at a video demo to see how it works. Note that even without this Geometric Aid 

enabled, you can still draw a circle via view rotation, but with the aid you will know exactly how the resultant 

circle would look like. 

https://youtu.be/QnBeL4DPo84
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For more complex geometry, you may try Lazy Nezumi Pro, which also works with Expresii. 

 

LOADING 
One major difference of Expresii from other painting apps is that you are 

painting with a gradient mapped onto the brush tuft instead of a single 

color. In addition to colors, a Loading also includes Water Level. 

Loading Colors 
To load colors, dip your brush into the color swatches. Press harder to load 

color more into the tuft. With different pressure levels you can create a 

gradient. The current loading is shown in a bar that has a bin icon on its 

right (see right).  

  
Probably you would want to make a new Loading Preset (press the icon on 

the right of the Preset selector and choose ‘Add’, which would copy your 

current Preset to a new one) and use the new one for your 

experimentation so that you can keep your previous loading presets. If you 

do want to get back the original presets, you can do a Reset by choosing in 

the Preset Menu> Whole Set> Factory Reset.  

 
Quick Access. Right below the Preset dropdown selector is the Quick 

Access Panel, which shows you a list of presets. You can quickly switch the 

one of the first 10 presets via hotkeys [0]-[9]. You can reorder the presets 

via drag-and-drop in the Quick Access Panel. 

 

 

  

 

http://lazynezumi.com/
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Quick Variants. There is a quick way of 

getting a paler or a darker version of your 

current loading: drag the upper bar up or 

down (hotkeys [,] [.]).  To reset, click on 

the lower bar (hotkey [/]). You can also 

right-click on the lower bar and choose 

‘Flip’ to flip the gradient (i.e. tip to base) is 

useful for laying down gradient transitions. 
 

Water Levels  
Drag on the ‘water drop’ icon up and down to adjust water levels. 

Alternatively, you can also press the ‘paper towel’ and the ‘water container’ 

icons on the two sides to lower and raise the water level. For quicker 

operation, you may prefer using hotkeys [Q] and [W] instead. 

Eyedropper 
Press [Alt] to quickly switch to Eyedropper mode if you need to pick up a color 

that is already laid down on the paper. Alternatively, you can also press the 

Eyedropper icon in the Loading tab to switch to the Eyedropper mode. The 

sampling is also pressure-sensitive like you pick up color from the color 

swatches. There are a few options when you sample colors:  

Halfway. Each stroke picks up color only up to halfway (Hotkey: +[Ctrl]). Useful 

if you want to creation transitions. 

Reference Image Only. This option would only look up the Overlay and 

Underlay for sampling (Hotkey: +[Shift]). This is useful if need to paint e.g. 

background for manga where you use a reference photo loaded as 

Underlay. The nice thing is, the color you sampled can be used as wet ink 

so that you get dispersion. This way, although the color is sampled from a 

reference, the image you produce contain subtle ink dispersion that gives 

your work an organic appeal. 
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BRUSH MODES  

Eraser 
Eraser is one important tool in Expresii. Used alongside with Scratchiness, it’s 

useful for tonal adjustment as well as adding texture to a painted area. You 

can quickly toggle it using hotkey [E]. Use [Q] and [W] adjust to adjust the 

eraser strength. 

Tip Only 
In the ‘Tip Only’ mode, only the brush tip is used for deposition. It helps to 

draw thin lines. 

Sprayer 
In the Sprayer mode, the brush is turned into a sprayer. A collapsible panel would appear showing various 

sprayer controls like radius and density. Eraser Mode can be used together with Sprayer Mode too. 

 

Pigment Amount Adjuster 
The Pigment Amount Adjuster mode is used to lighten or darken paint already on paper. Toggle lightening or 

darkening by clicking on the ‘Pigment -/+’ icon or via hotkey [G]. Tip: You can swiftly circle on the target area 

like you do polishing to get smooth transitions. 
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WET PAINT 
When your brush is wet enough (Wetness Level >6), you will see ink deposited on paper start to spread. Lay 

down more ink/moisture to see more flow and dispersion. You can try wetting the paper first with a water-

only brush, and then add ink onto the wet area to get soft edges.  

 

Drying. Press hotkey [D] once to dry the paper a bit. Double press to dry it all. However, note that even after 

drying, paint is NOT permanently fixed i.e. re-wetting would make it flow again. If you want your paint to be 

undisturbed, put it in a non-active layer. We will make it possible to create more layers later. 

By default, the ink flow would pause when Expresii is in idle state 

- i.e. no user input for a while. This is for power saving and 

keeping the machine cool (good for tablets). However, if you 

don’t mind consuming power and want to keep simulation 

running, you can click on App Menu> System >‘More Options’ 

button to invoke the System Settings dialog. There, in the 

Advanced tab, uncheck ‘Save power on idle’. 

 

Deposition Blending.  

 Newly deposited paint can 

be made to color-replace or 

darken already-deposited 

paint using the Deposition 

Blend control in Loading Tab>Control. It’s best to see Demo 

Video: Deposition Blend to understand how it works. 

Textured vs Smooth. In Expresii, wet marks can have two 

different looks: textured and smooth. You get ‘textured’ when wetness level is high enough (>6) so that the 

ink starts to flow. You get ‘smooth’ when wetness level (<6) is not enough for the ink to flow.  

https://youtu.be/LBV_EwkqHYw
https://youtu.be/LBV_EwkqHYw
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Flows 
Flow and Eraser. Sometimes it’s useful to just let the ink flow freely in a larger area, and then erase the bit 

you don’t want afterward. Demo video: Flow Man.  

Also, you can 

use Eraser 

with a low 

eraser 

strength 

(adjust via 

hotkey [Q] [W]) 

to give 

negative scratchiness, which gives a nice textured quality. Erased area would block the ink flow so you can 

also use this to direct the flow. Demo video: Thunder Cat. 

Plan your Flow. Plan your flow with the gradient in your brush in mind to create interesting patterns. For 

example, in the Thunder Cat demo, we deposit blue ink loaded in the brush tip multiple times to create bands 

that give the impression of cat fur.  

Other Controls. You can add water to already-wet area by clicking on the 

‘add moisture’ icon or via hotkey [Y] to make the ink flow again. Other 

controls are located on the left side of the ‘Moisture / Tilt’ panel:  

1. Show Wet Area: Wet area marked with checker pattern.  

 

2. Lock Wet Area Expansion: Lock the wet area boundary. Useful 

when you want to confine the flow to a certain area. That certain area can be first defined by pre-

wetting with a water-only brush. Eraser can also be used to craft the wet area. 

3. Freeze Flow: Pause the flow (hotkey [F]) when you see a nice patterns when the paint is flowing. 

Water is still there and the flow resumes when you toggle back. If you want the flow to just stop, use 

the ‘Dry’ function (double press [D]). 

https://youtu.be/6nrWj2gXmNY
https://youtu.be/oIk6dkZSKtY
https://youtu.be/oIk6dkZSKtY
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PAPER OPERATION 

Resizing 
You can resize the paper by 

clicking on the Crop icon in 

Paper Operation> Format. In 

Expresii, paper is measured in 

units instead of pixels. If units 

are not precise enough, you 

still have the option to re-

position of your artwork 

(described next). 
  

Translating & Flipping 
In Setting Window>Paper-Operation>Edit, there are a few options for 

simple adjustment of the artwork: 

1. Translating. You can re-position your artwork within the 

paper by switching to the ‘Translate’ mode by clicking on the 

Translate icon, and then and dragging with mouse or stylus. 

Alternatively, you can also quickly toggle the Translate Mode 

by holding the [Shift] key. 

 

2. Flipping. Currently we only support flipping horizontally 

as artists often e.g. need to see a mirror image to make 

sure their character look right, or if it’s easier to draw a 

stroke in the mirror image. 

 

Finally, by default these operations apply to all layers (for 

translation, the bottom layer would follow the shift when you 

release the drag). If you like to only apply the operation to the 

active layer, uncheck the ‘All Layers’ icon on the right in the Edit 

panel. 

Surface Tilt 
Expresii support tilting the painting surface so that paint flow in the direction of tilt. There are multiple way 

to tilt the surface: 
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1. UI. In the UI Paper Operation>Moisture / Tilt, drag the surface 

displayed in the center. To reset the angle, click on the surface 

without dragging. 

 

 

 

 

 

 

2. G-Sensor. Most modern 

tablet computers come 

with G-Sensors, which 

sense the tablet 

orientation. Note that 

because different makes 

could have some of the 

axis flipped, you may need 

to swap the x-y axis or flip 

the axis via App Menu> Input> Surface Tilt> flip icons. 

 

More controllers are described in Extra Hardware below. Note that once one of the tilt controllers are 

selected, clicking (with mouse left button) on the little icon again would just toggle the control on/off. To 

select another controller, right click on the little icon. 

 

LAYERS 
Currently Expresii only supports two paint layers. The top layer is always the 

active one. You can quickly swap the two layer via hotkey [L].  

 
In addition to paint layers, we also have a few auxiliary layers to help you 

with composition or tracing. The final image depends on which layers 

covering which so it’s good to know their relationship, which is illustrated on 

the right. 

 
 

 

When working with only two paint layers, it’s often good to use one layer for ‘brushwork’ (bone strokes) and 

the other for ‘inkwork’ (flesh strokes).  
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You can download the sample ‘Monkey King’ artwork file to check it out. 

Merging 
When paint layers are merged, note that sharpness in outstanding edges 

would be lost when there is overlapping of marks from the two layers. One 

might prefer using the Snap Down function, which is described next, 

instead of merging. 

 

Snap Down. Snap Down (hotkey [V]) takes a snapshot of (rasterize) the 

bottom layer and merge it onto the Underlay image. The top paint layer is 

then shifted down. Strokes residing in the paint layers are still editable, 

while those strokes snapped down to Underlay are not.  

 

Note that the Underlay is treated as part of your artwork so it would be 

saved along in your Artwork File. The Overlay on the other hand is treated 

only as a reference to an external file.  

 

 

Interaction 
Currently there is only one way a layer can 

interact with another: Staining. You can 

adjust the ‘Stain from Bottom Layer” slider 

to adjust how much the top (active) layer 

picks up ink from the bottom layer when 

you wet the top layer. Slide it all the way to 

the left to get no interaction at all. 

http://www.expresii.com/sample-artwork-files.html
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ARTWORK FILES 
When you save an artwork, two files would be generated: a .XAW and 

a .JPG file. The .XAW (XAW stands for eXpresii ArtWork) is the actual 

artwork data file and the .JPG is only a preview file for your convenience. 

The size of the preview defaults to fit in 1440 pixels and can be changed in 

the Settings dialog page. From Expresii, loading the preview file (please 

leave its name matching the .XAW) would open the actual artwork file. 

 

IMPORT 
Since Expresii artwork needs more information than just pixels to operate, 

there is no direct Image Import function in Expresii. You can, however, import 

an image as an Overlay or Underlay. You can then trace over them, or simply 

use them as a (raster) layer.  

To load an image into Overlay or Underlay, you can click on the UI in Paper 

Operation>Overlay or >Underlay. You can also drag an image file (.JPG 

or .PNG) onto Expresii’s main window and Expresii would ask if you want to 

load it into Overlay or Underlay.  

 

Another way is to press [Ctrl]+[V] to paste an image from OS’ Clipboard. 
 

 

EXPORT 
There are two ways to export your Expresii artwork: 

 

1. Snapshot: Click App Menu>Actions>Export icon. 

Snapshots can be saved with Alpha channel for 

composition in third-party image manipulation 

software. Supported formats are .BMP, .PNG, TIFF, 

and .PSD. The Photoshop .PSD format allow the export 

of layers (you may need to set the paint layers’ blend 

option to ‘multiply’ to get the exact look from Expresii). 

The ‘High Quality’ option is needed primarily for 

relatively smaller outputs only - technically it does 

‘anti-aliasing’ for you and it takes longer to process. 
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When you output is large enough (>6x), its effect is minimal. 

Note that Expresii is somewhat between bitmap-based and vector-based and you can output up to 12K x 12K 

pixels snapshots.  

 

2. Copy-and-Paste: When Expresii’s main window is active, you can press [Ctrl]+[C] to copy the current 

artwork to OS’ Clipboard. You can then paste ([Ctrl]+[V]) it into another app for manipulation. The implicit 

snapshot zoom factor would be the same as last used in the Snapshot dialog. 

 

SYSTEM SETTINGS 

System Mode 
In the Full version of Expresii, you can change the System Mode via App 

Menu> System> Advanced> System Mode. The available modes are: Lite, 

Lite+ and Full. 

 
 

 

The Lite mode allows only one single layer and one ink color for the whole layer. The Lite+ mode is like Lite 

mode but with two layers. The Full mode allows full dispersion of colors. Switching to one of the Lite modes 

in Expresii Full version is the same as running Expresii Lite version. 

The cut-down Lite Modes/Version is meant for older/slower machines so that users can at least do 

calligraphy or sketch.  

User Mode 
By default, Expresii’s User Mode is set to Normal. Advanced Mode is for 

advanced users for more options revealed in the UI. 

Undo / Redo 
Undo and redo levels are limited by the video memory available on your 

machine. On nvidia GPU’s, we are able to read the memory amount 

available and so we can auto set the undo level accordingly. With other 

vendors’ GPU, you have to manually increase the level if you know you 

have enough video memory. Default number of levels is 5. If you set 

undo level to higher than your video memory is enough for, there would 

be a delay at the start of a stroke as memory swapping occurs. 
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System Info & Diagnostics 
Click on App Menu>System>Info>Information, and a 

‘System Info’ dialog would appear. There is also a tab for 

Diagnostics in the dialog, in which you can check stylus 

and G-Sensor reading if these hardware inputs are 

available.  

 

 
 

EXTRA HARDWARE SUPPORT 

Stylus Tilt 
Expresii allows the use of a Smart Device as an 

external stylus tilt sensor. This is useful when 

your stylus doesn’t support tilt sensing.  

Currently only Android devices are supported. 

On your android device, run the app ‘IMU+GPS 

Stream’ available from Google Play. Enter the IP 

address of your computer, which is displayed on 

Expresii’s UI (in the example on the right, it was 

‘192.168.2.103’) when you choose Smart Device as 

your stylus tilt sensor. Leave the port as default ‘5555’ 

and choose ‘UDP Stream’. Hit the ‘Switch Stream’ button and the streaming of tilt 

data should start. More information and demo video here. 

Surface Tilt 
In addition to using UI and built-in G-sensor in your Windows tablet, you can also use external hardware to 

control surface tilt: 

https://play.google.com/store/apps/details?id=de.lorenz_fenster.sensorstreamgps&hl=en
https://play.google.com/store/apps/details?id=de.lorenz_fenster.sensorstreamgps&hl=en
http://www.expresii.com/blog/using-smart-device-as-stylus-tilt-controller
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Gamer Controller. You can use a game controller to control surface tilt. If 

your controller is equipped with a tilt sensor (e.g. Sony PS3’s. How to 

Connect), you can also opt to use that. To do so, choose either 

‘Controller Stick’ or ‘Controller Tilt’ when you press the icon on the 

lower-right corner of the ‘Moisture / Tilt’ panel. 

  

Android Device. Most Android devices are equipped with accelerometer 

and you can use that for surface tilt via the (client) app Droidmote. You 

need to run their Server program on the machine you run Expresii on. In 

the client app, enable accelerometer in their settings page (see right). In 

Expresii, choose the ‘Droidmote’ option in the ‘Moisture / Tilt’ panel.  

 

 
 

 

 

-    END   -    

https://www.google.com/search?q=using%20ps3%20ps4%20controller%20on%20windows%20&rct=j#q=using+ps3+controller+on+windows
https://www.google.com/search?q=using%20ps3%20ps4%20controller%20on%20windows%20&rct=j#q=using+ps3+controller+on+windows
https://play.google.com/store/apps/details?id=org.videomap.droidmoteclient&hl=en
http://www.videomap.it/download.htm

